The Bredbandskollen app for Android works on most devices running Android, but unfortunately, there are some exceptions. We are working to address these but for now we have the following limitations:


  1. The hardware must be approved by Google. Some cheap Android phones are not approved and then you cannot connect to Google Play and download the Bredbandskollen app.
  2. The device needs to have Google Maps. We use the maps in the app and if you do not have, or can install, Google Maps you cannot use the app.
  3. You need to have a GPS. This is not really a requirements on our part but the result of how Google categorizes the apps. We use GPS and therefore, you cannot install the app if there is no GPS support.